読者です 読者をやめる 読者になる 読者になる

tail my trail

作るのも使うのも、結局は、人なのだ

OSのPython古くて困ってる場合はpyenv入れたら便利だよ

成り行き 運用管理サーバに使ってるCentOS 6で、色々オペレーションをやってるが、ここでaws-cliを使いたい。 aws-cliがPython 2.6のサポートを打ち切っていたので、これを機にPython2.7にあげたい。 $ pip install awscli DEPRECATION: Python 2.6 is no lo…